Excel Add-in V3.3: Unable to open a workbook that has been created in an older version of the add-in

Highlighted
Contributor

Excel Add-in V3.3: Unable to open a workbook that has been created in an older version of the add-in

This item has been identified as an outstanding known issue. A workaround is provided until the issue is officially fixed.

 

Issue

Some users are experiencing an issue where workbooks that have been created in an older version of the Add-in will not open. The workbook will briefly open before Excel will unexpectedly close. 

 

This issue is caused by using an older version of the Add-in after upgrading to a newer one. For example, user A upgrades to V3.2 but user B is still on V3.1 and both users refresh connections in the same workbook.

 

Workaround

There are two options that will allow use of the workbook again.

Option 1 (Requires downloading a copy of V3.1 and allows the workbook to be used in V3.3)

  1. Uninstall your current Anaplan Excel add-in and install Excel Add-in V3.1 (V3.1 can be requested from the following link https://airtable.com/shrLqeLOP3zb9H7BU)
  2. Open the affected workbook and refresh all the connections.
  3. From this point onward it is important to only use a single version of the Excel add-in to avoid running into this situation again. For example, make sure that all users on this workbook have updated to V3.3.
  4. Install Excel Add-in V3.3 and open the workbook. It should open successfully.
  5. Refresh the connections to verify that it is working as expected.

Option 2

Use an older version of the Add-in i.e. the version used prior the upgrading to V3.3

 

If this workaround is not suitable in your use case, please contact Support at support@anaplan.com.

 

---

Internal Reference: XLSX-2589

1 REPLY 1
Contributor
Contributor

Re: Excel Add-in V3.3: Unable to open a workbook that has been created in an older version of the ad

This issue has been resolved in version 3.4 of the add-in