Single Sign-on checkbox does not display when adding a user

Single Sign-on checkbox does not display when adding a user

In this release when you add a user for a Single Sign-On (SSO) enabled workspace, the Authentication with Single Sign-on checkbox does not display on the Add User dialog. This option is selected by default when each user is created. If you want the user to be an exception user and the user is not an existing Anaplan user, that user does not receive the correct activation email.

 

A workaround is provided until the issue is fixed:

 

1. If adding an existing Anaplan user as an exception user:

Add the user as normal.
In Model Settings, Users, clear the Single Sign-on checkbox for the user that you want to be an exception user.

 

2. If adding a new Anaplan user as an exception user:

Add the user as normal.
In Model Settings, Users, clear the Single Sign-on checkbox for the user that you want to be an exception user.
Logout of Anaplan and close your browser.
Navigate to https://sdp.anaplan.com/frontdoor/login
Click Forgot Password.
Enter the email address of the user for which you cleared the Single Sign-on checkbox.
Click Submit.
An activation email is sent to the exception user.

Message 1 of 2
1 REPLY 1
Occasional Contributor

Re: Single Sign-on checkbox does not display when adding a user

This issue was fixed in the April 13th, 2019 release.

Message 2 of 2