"Request header is too large" error page when trying to access a model


"Request header is too large" error page when trying to access a model

When trying to access a model, some users have reported receiving a "HTTP Status 400 - Bad Request" error page, with the message ""Request header is too large".

If you are encountering this issue, please follow the below steps to remove a browser cookie. This should allow you to access models successfully again. These steps are for the Chrome browser, but the principle is the same for other browsers:

1. In Google Chrome, go to Settings
2. Under "Privacy and security", click "Cookies and other site data"
3. Click "See all cookies and site data"
4. Find the cookie that is for "", and click the arrow (next to the trash can symbol)
5. You should have a cookie called "slideout-state". If you click the arrow next to this cookie, you should see it contains a lot of encoded data.
6. Click the X next to this cookie to remove it.
7. Retry accessing Anaplan. You should no longer see the error page.

If you find these steps are still not working for you, please contact Anaplan Support. It will help if you can provide a HAR capture with your support ticket. Steps to do this are as follows:

1. Open Google Chrome and go to the Anaplan page where the issue is occurring.
2. Open your Developer Tools from the Settings menu (or press Ctrl+Shift+I on your keyboard).
3. In the Developer Tools panel, select the Network tab.
4. Look for a round Record button in the upper left corner of the tab, and ensure it is red. If it is grey, click it once to start recording.
5. Reproduce the issue that you were experiencing before. The network requests will get recorded.
6. Once you have reproduced the issue, right-click anywhere on the grid of network requests, select Save as HAR with Content, and save the file to your computer.



Internal Reference: LOTUS-910



Re: "Request header is too large" error page when trying to access a model

This was fixed in a release on February 13th 2021