Import Concerns Troubleshooting Guide

If you are having difficulty with importing, this guide will walk you through some steps to help you identify and resolve your issue. Start with Option 1, and only proceed to Option 2 and then Option 3 if the preceding steps do not resolve your issue.

If you continue to experience difficulty with your import, please contact Customer Support via email, phone, or chat. 

Option 1

  1. Remove the original source model data source from your target model, and try importing again. You will need to delete the mapping to the original model before remapping and reconnecting to this copy of the model.
    1. Go to Settings, and select Actions.
    2. Click Manage Import Data Sources.
    3. Look for the source model or source of the problem import.
    4. Click it, then press Remove.
  2. Now you can re-attempt your import, but you will need to re-build/re-map it.

Option 2

rtaImage.png

You may have experienced this error if you import the model to another workspace than when your import was set up. The following scenario may describe how this occured:

  1. Source model A on Core 1 
    Target model B on Core 1
  2. On the target model, import from source model A to your list 
  3. Import target model A to core 2 
  4. On the target model, select your list and import from source
  5. This produces the error "Failed to locate model (source model)."

To fix this, remove your original source model data source from your target model, and try again. 

Option 3

Close all tasks in the problem workspace and try to import again.

  1. To do this, click on your name on the top right of your workspace.
  2. Click Manage models.
  3. Click Manage tasks.
  4. Click on each task and end it.
  5. Open the desired import(s).
  6. Delete the source file from the model.
  7. Attempt to upload the desired import(s) again.
Labels (2)
Contributors
0 Kudos