Model slowness questions

If your model seems to be running slowly, please review the common questions and answers below related to model slowness and follow the instructions to troubleshoot your issue. If after doing so you still have questions or experience difficulties, please contact Support.

Are you running any large import/exports?

If you are unsure, please check with your Anaplan administrators to find out. These processes consume Anaplan resources, and if a large import or export is taking place, it may be advisable to consider using an automated task to schedule the job to complete after hours.

Are there any large model changes going on?

Think about the change that you are making (or that someone else might be making). Will this change have an effect on the rest of your model? Keep in mind that if a change is referenced downstream in your model, it will be calculated throughout the entire model, impacting your performance.

Are you the only one running into this issue?

  • Start with a browser clean-up and a reboot of the computer and try the same action again. If you are unsure how to clean up your temp files and browser cache, please speak with your IT team.
  • If multiple users are experiencing an issue, check to see if it’s just that one model or all models in the workspace. If all models are slow, please contact Anaplan Support.

Anaplan Support will ask you:

  • for the URL of the model that is slow (if the model will not open or the workspace will not open, share the model name and the workspace name)
  • when you first noticed the issue
  • the last action taken in the model before the issue began
Labels (1)
Contributors
0 Kudos