EMP03 Employee Drivers by Role does not return any data

Hali
Contributor

EMP03 Employee Drivers by Role does not return any data

Hi

 

Not able to retrieve data for Bonus, Medical costs etc.. though all the formulas are correct.  Screen shot attached

15 REPLIES 15
Bernadett
New Contributor

Hi!

 

I changed Role to List format, but after entering the formula, I still don't get any values back just 0s.
"

'EMP03 Employee Drivers by Role'.Car Allowance[LOOKUP: 'SYS08 Employee Details'.Department, LOOKUP: 'SYS08 Employee Details'.Role]

"

Bernadett_0-1650054276480.png

 

Could you please help me, why?

Bernadett_1-1650054347859.png

 

 

Bernadett
New Contributor

Thanks!

But in between I got the roles correctly.

Bernadett_0-1650059634537.png

 

But the sums still incorrect:

The SUM is way higher, how it should be:

Bernadett_1-1650059710133.png

 

 

And if I drill down, I see that it is because 

The formula counts everybody in not just the employees with the selected role.

 

Even though, The Roles are already correctly attributed according to SYS08.

 

Bernadett
New Contributor

And I can select an employee and a role, (which is she not actually) and I still get results below, even though i shouldn't.

Bernadett_0-1650060763585.png

 

Bernadett
New Contributor

Bernadett_0-1650061174559.png

 

The problem is, that even if i set the role, then the selection doesn't reflect to the data, as Shala is not an executive..

 

Bernadett
New Contributor

Even though, it is imported correctly: 

Bernadett_0-1650061341637.png

 

Leonolgun
New Contributor

Hi,

 

I have the same problem. Only returning zeros... did anyone solve the problem? I cannot find it anywhere.