Level 1 Model Building SYS08 Employee Details Import Issue

RobinSilk
Contributor

Level 1 Model Building SYS08 Employee Details Import Issue

 

We are asked to import Emloyees.csv into SYS08 Employee Details and I am unable to get the names in the list to match on the names in the employees list that I already have in. I checked and I have the data type as "Text" listed within the SYS08 module, and the .csv has the data in that column listed as "General". I also tried changing that to "Text"; neither work. I can do it manually but it will take a long time.

 

Is there something I'm missing or should consider?

 

 

 

Import Problem.PNG

31 REPLIES 31
ganasri
New Contributor

Hello,

 

Regards to this Import Issue, I imported Employees.CSV file successfully. The data populated in Target is as shown in the image attached here. Code field is also populated with Employee Name. Is that correct? How can I retain code 001 002? 

Thanks!

 

 

ganasri
New Contributor

I Got the answer for the above question. After adding formula to the Code, it will populate code value.
saiprasad
New Contributor

are you saying to re download and import in E2 employee# list or in the SYS08 employee details module ? I tried to redownload and uploaded in the SYS08 employee details module without opening the file ,this method is not working

DianaP
New Contributor

I am also having an issue with Employee Details upload, see my upload screens below.  The upload includes errors.  Please help I am not sure what I am doing wrong.

DianaP_0-1587685014973.png

 

DianaP_1-1587685065407.png

 

 

 

DianaP_2-1587685099470.png

 

 

DianaP_4-1587685194521.png

 

 

Tiffany.Rice
Certified Master Anaplanner

@DianaP 

 

Appears it may be a mapping issue on the Start Date line item, likely you need to update the Custom Mapping on that field so that the format in the import is set to match the file. See screenshot below to illustrate.Custom Start Date Mapping.PNG

DianaP
New Contributor

That worked perfectly!! - Thanks!

KARASAGE
New Contributor

Hi guys, 

 

I am tryin to pass my L1 Model building and have the same problem the code of the E2 employee list doesn't match the CSV SYS08 Employee Details . 

In the list you will see that I have a code 1 and When I open the CSV i also have the code 1 but when I import teh csv on anaplan it becomes 001 and I don't understand why ? 

 

Can someone help me please ? 

 

Capture d’écran 2021-01-13 à 20.29.12.png

Capture d’écran 2021-01-13 à 19.56.23.png

Capture d’écran 2021-01-13 à 19.56.36.png

   

yangxx
New Contributor

Thanks, I have issues to import the start date and leave date too. I think custom mapping for start date & end date is the resolution to my issue, but I can't find the custom mapping when I import.

Below are my screenshots. Will anyone help? Thanks.

yangxx_0-1612287520462.pngyangxx_1-1612287550875.png

 

yangxx_2-1612287586745.pngyangxx_3-1612287609231.png

below is the error screenshots:

yangxx_4-1612287669801.png

 

Zhanat
Occasional Contributor

Thank you very much! It really helped and worked perfect!
bowlingwebwildflower
Contributor

Thanks, the second one works!