Level 3 technical examination

Sachinsourav02
Frequent Contributor

Level 3 technical examination

Hi everyone, I was undergoing my level 3 examinations of which I have completed my model building Knowledge exam successfully. However, on the technical examination, I am not getting any answer correct, despite some of the questions being straight forward and can even be picked up from the excel dump provided. (Not that I'm using that for answering the questions) I did try to cross verify the answer I got via the model built to that with what the excel says.

 

I wanted to check if there is format error in how I am typing in the figures. Like the first question which looks to get the actual sales revenue for Chocolate Product in Canada Q1 FY20. Can anyone help me with the way I should be typing in my answer (whole number, decimal places etc). Thanks

12 REPLIES 12
AntonMineev
Certified Master Anaplanner

Hi @Sachinsourav02!

As I recall, the question explicitly mentions integer (whole) input.

It is also important to follow the formats when loading data for the exam (periods, commas, separators).

illingworthdan7
Occasional Contributor

When I try to load the same format, the exam box removes the comma. Is there a way to input a comma into the submission box?

christina_toump
Occasional Contributor

Hello @Sachinsourav02 and @AntonMineev ,

 

Im having the same issue with @Sachinsourav02 , I’m getting my answers wrong even if they are simple questions where you can cross check the result from the csv files (as in Q1 for the PY Revenue Q1 for Canada and Chocolate family).

 

I did use whole numbers when typing in the results but I’m not sure why it’s not accepting my answers.

 

I did finish the knowledge exam too successfully.

 

Any help would be greatly appreciated!

 

Many thanks,

Christina

sajidsayeedACN
New Contributor

I am experiencing a similar issue. Has this question been addressed?

 

Thanks,

Sajid

Nitika
Contributor

Same situation.
Nitika
illingworthdan7
Occasional Contributor

Did you ever resolve the issue?

 

ryan_kohn
Certified Master Anaplanner

@christina_toump @sajidsayeedACN @Nitika Before starting the exam, consider clearing out/resetting the fields that the exam files are loading into. I ran into a challenge during my exam where I still had some changes that I made during UAT.

tinathom
Contributor

Hi @ryan_kohn , 

I'm facing the same issue as mentioned above. could you please elaborate on what you did that it worked for you. I didn't understand from your previous statement. 
Thank you 

CommunityMember116990
Occasional Contributor

I think what he means is to clear out any module where you need to import 'new/updated', whether it be in the data hub or Sales Planning module, and whether it be from a module where you are importing the exam file, or the module that is bringing in this exam file data via an action. This will give you a fresh start, but note that even after you do this, I still was experiencing some of the pain mentioned in this topic. It could be due to some of the vagueness/wording of the questions. For instance, question 2 is an easy number to find and proof out,  but it could be answered in two different ways depending what baseline number you use to calculate your increase off of.