Level 1 Activity 6

KaF
Occasional Contributor

Level 1 Activity 6

Hi

 

My table(employee expense by role and region) on the UX page does not seem to calculate/display the total at the 'All Role' level.  Can you advise how this can be done please?

 

One generic question, how can a table, grid and text can be deleted from a published page?

 

Thanks

Ka-Man

1 ACCEPTED SOLUTION

Accepted Solutions
R_Goza
Certified Master Anaplanner

@KaF 

 

It looks like you added 'All Roles' as a line item which is why it isn't calculating.  You need to delete 'All Roles' from your list and then add it as your top level in the 'General lists' section.  Once you do that if will calculate.  

 

Screen Shot 2022-06-27 at 4.21.20 PM.png

 

Here are the steps to delete a card from a page: 

1. Click the edit icon in the upper right corner of the page 

2. Click the ellipses in the upper right corner of card 

3. Click 'Delete' from the drop down 

*If you don't see the edit icon from step 1 then you don't have Page Builder access.  You can request Page Builder access from your Tenant Admin. 

 

Screen Shot 2022-06-27 at 4.23.55 PM.png

Screen Shot 2022-06-27 at 4.24.30 PM.png

View solution in original post

2 REPLIES 2
R_Goza
Certified Master Anaplanner

@KaF 

 

It looks like you added 'All Roles' as a line item which is why it isn't calculating.  You need to delete 'All Roles' from your list and then add it as your top level in the 'General lists' section.  Once you do that if will calculate.  

 

Screen Shot 2022-06-27 at 4.21.20 PM.png

 

Here are the steps to delete a card from a page: 

1. Click the edit icon in the upper right corner of the page 

2. Click the ellipses in the upper right corner of card 

3. Click 'Delete' from the drop down 

*If you don't see the edit icon from step 1 then you don't have Page Builder access.  You can request Page Builder access from your Tenant Admin. 

 

Screen Shot 2022-06-27 at 4.23.55 PM.png

Screen Shot 2022-06-27 at 4.24.30 PM.png

ManjunathKN
Super Contributor

Hi @KaF 

You have added all roles as a list item, delete it and add "All roles" in top level from configure of that list.

 

ManjunathKN_1-1656384998572.png

 

Thanks,
Manjunath