Level 2 Supply Chain Time Settings

sarabryn
New Contributor

Level 2 Supply Chain Time Settings

Hi all, 

 

I'm having some issues with the time settings on my L2 supply chain model, although it's only just starting to affect my work when I started on activity 2.3.9. 

 

For example, here is what my DEM03 module is showing, once I have all the formulas in:

sarabryn_0-1658855819339.png

I think this is coming from an issue in SYS01, which currently looks like this:

sarabryn_1-1658855926166.png

I'm pretty sure that more boxes should be checked than this. Is this an issue with the underlying data hub model, or did I miss something obvious?

1 ACCEPTED SOLUTION

Accepted Solutions
JaredDolich
Moderator

@sarabryn 

Everything looks good so far, including your time settings in SYS01. Just double check your formula for the baseline demand to make sure it's loading each week properly. We cannot see your formula here but it should look like this:

IF NOT 'SYS01 Time Settings By Week'.'1st Forecast Year?' THEN LAG(Default Forecast, 52, 0, STRICT) ELSE 'DAT03 Historic Volumes'.'Offset Volumes for 1st Forecast Year'

 


Jared Dolich

View solution in original post

5 REPLIES 5
JaredDolich
Moderator

@sarabryn 

Everything looks good so far, including your time settings in SYS01. Just double check your formula for the baseline demand to make sure it's loading each week properly. We cannot see your formula here but it should look like this:

IF NOT 'SYS01 Time Settings By Week'.'1st Forecast Year?' THEN LAG(Default Forecast, 52, 0, STRICT) ELSE 'DAT03 Historic Volumes'.'Offset Volumes for 1st Forecast Year'

 


Jared Dolich
sarabryn
New Contributor

Thanks, Jared!

sarabryn
New Contributor

Hi @JaredDolich , I'm several steps farther along in the sprint (I'm at 2.3.11.3). This is what I see when I try to save a line chart view of DEM03:

sarabryn_0-1658929136926.png

Is that what the initial demand forecast line is supposed to look like? My gut feeling is that there's an issue with the time scale somewhere, but every involved module I check is set to weeks.

 

JaredDolich
Moderator

@sarabryn 

don't forget to add your time filter. We only want to see months.

JaredDolich_0-1658929460354.png

JaredDolich_1-1658929510533.png

 


Jared Dolich
RavinderB
Frequent Contributor

Hi

 

You are using a classic UX here; but you can do this in the new UX using a view: simple create the view in the UX page or model, and customise it.

Screenshot 2022-07-27 at 14.45.51.png

 Regrds

 

Ravinder