level 1 activity 10.2.2

ShreyaR
Occasional Contributor

level 1 activity 10.2.2

Hi,

 

I have imported correctly, without any errors but data is not displaying.

 

10 REPLIES 10
Misbah
Moderator

@ShreyaR

 

Can you check any other city. Bring city dimension into rows and check if all of the rows are showing null values.

 

If Yes, please share the source file and screenshot of import mapping.

 

Misbah

Miz Logix

ShreyaR
Occasional Contributor

@Misbah 

checked with different cities still showing null values. Not able to bring G3 location dimension in line items .please find screenshot of import mapping and source file.

Misbah
Moderator

@ShreyaR 

 

Found it! It is in Time - You have to select YYYYMMDD and NOT YYYYDDMM in your import mapping

 

Misbah

Miz Logix

ShreyaR
Occasional Contributor

@Misbah 

still not resolved.Receiving error after selecting YYYYMMDD.

Misbah
Moderator

@ShreyaR 

 

Weird! Check what is H01 Location in the list and try to find the number against it in the module.

 

Note: I thought date format in source file was YYYYMMDD, because it looks like it is. I might be wrong & you right by having it as YYYYDDMM. 

 

Misbah

Miz Logix

ChrisAHeathcote
Community Boss

@ShreyaR 

You have select the 'Total' line item.

 

This needs to be formula driven as it is the total of all the other line items.

 

Add a formula to sum the other line items and the data will display correctly.

 

Chris
HeathcoteAndHerran.com
ChrisAHeathcote
Community Boss

Also, use YYYYMM fixed position pattern with periods selected from the options in the top part of the time mapping screen.
Chris
HeathcoteAndHerran.com
ShreyaR
Occasional Contributor

Hi,
Thanks for response but the issue is resolved for this question.Need help with level 1 exam activity 4.

Rohit1986651
New Contributor

Hello all,

 

i am facing similar kind of issue .

Discription - After importing with attached mapping method , my data is not populating to all the columns (Attached).

And, also total is not showing.

Please help.