New Contributor

Line Item Subset Missing % Sign

Hello!

 

I have created a variance analysis without using a version and instead using a line item subset. In the attached snapshot, Revenue, Gross Margin, and GM as a % of Revenue all belong to a P&L Line item subset and Actuals, Prior Year, and Versus Prior Year (VPY) are line items in the module. In the module in which they originated GM as % of Revenue is a line item formatted as a number percentage. However, when including GM as % of Revenue as a line item subset, the % sign does not carry through which we need for reporting.

 

Does anyone know how to make the % sign flow through?

 

Thanks!Missing % sign on Line Item Subset.PNG

2 REPLIES 2
Community Boss

Re: Line Item Subset Missing % Sign

Hi,

 

Gm as % of Revenue is a part of line item subset here and Line item Actuals is number format, not percentage format.

So we will get only the number formatted output.

 

Try this,

1. You can change the list(Revenue, Gm as % of Revenue &...) as line items and line items as List(Actuals, PY &..) and use the lookup to get data from source module instead of using select. 

or

2. Create % conversion module and include with formula as shown below.

001.png

 

But getting % option is not available in your case.

 

Regards,

Vignesh M

 

New Contributor

Re: Line Item Subset Missing % Sign

We ended up creating two modules with the same content, except in one the line items were formatted as % and using both views in a dashboard. Thank you for the quick solution!