Time Mapping Upload

Highlighted
Contributor

Time Mapping Upload

Hi,

 

I am attempting to upload a CSV file to a Module and the Time dimension (Months) is in the column headers but Anaplan will not recognise the Months no matter how I enter them (e.g. 01/01/19, Jan-19, 2019-01) & it is requiring me to manually map them 

 

Below are 2 screenshots of what I am referring to. The 1st being my data upload and the 2nd being the mapping

 

I know that if you choose a column to Map off the TIME tab will give you the option to map in certain formats but it doesn't seem to be the case when you choose Column Headers

 

Thanks

 

Mark

Upload.PNGAnaplan1.PNG

Message 1 of 3
2 REPLIES 2
Community Boss

Re: Time Mapping Upload

@MarkT83 ,

 

It looks like you might be having an issue with your file as the first cell is blank, which is then messing up the load.

 

Take a look at the below which should help you out. 

 

https://community.anaplan.com/t5/Anaplan-Discussions/Import-data-with-date/m-p/42960#M4726

 

I am pretty sure if you put Employee Name in cell A1, that will be your fix.

 

Hope this helps,

 

Rob

Message 2 of 3
Contributor

Re: Time Mapping Upload

Fantastic - thanks Rob!
Message 3 of 3