11.3.2 Activity: Import Data into P&L Actual and Budget

hannaaberg
New Contributor

11.3.2 Activity: Import Data into P&L Actual and Budget

In 11.3.2 Activity: Import Data into P&L Actual and Budget I cannot import any data to the Budget version as it seems like only Forecast and Actuals version exist in the new model I have created.

 

hannaaberg_0-1640680570459.png

hannaaberg_1-1640680590182.png

 

However I cannot tell why the budget version is not there? My systems module for version looks like this:

hannaaberg_2-1640680629343.png

And versions is set to All for the module:

hannaaberg_3-1640680664302.png

 

1 ACCEPTED SOLUTION

Accepted Solutions
ChrisAHeathcote
Community Boss

Re: 11.3.2 Activity: Import Data into P&L Actual and Budget

If you do not want to use switchover you can simply delete the time period in version settings.

Alternatively, you can disable switchover at the line item level in the blueprint of the module.
Chris
HeathcoteAndHerran.com

View solution in original post

7 REPLIES 7
bhatjaved
Frequent Contributor

Re: 11.3.2 Activity: Import Data into P&L Actual and Budget

@hannaaberg 

 

you need to create budget version in your versions tab which comes in model settings after time , looks like you have missed initial activity which talks about model settings .

 

And in your SYS09 module there are line items which reference your version details based on the settings you have set

hannaaberg
New Contributor

Re: 11.3.2 Activity: Import Data into P&L Actual and Budget

I added a new line item named Budget in the versions tab and now it looks like this:

hannaaberg_4-1640690737167.png

Should I make any further modifications here? I cannot really tell why that is not there since before. I have followed the instructions in all of the steps as they have been pointed out.

 

SYS09 looks like this so that seems to be incorrect

hannaaberg_5-1640690855359.png

However the formulas are as per described in the instructions (see previous screenshot)

 

Then I proceeded with the import of the data and now it seems that it should be working

hannaaberg_0-1640690526550.pnghannaaberg_1-1640690538862.png

However, if I check the data in the grid view I have data in the forecast version but no data in the budget version instead of the other way around...

 

 

hannaaberg_2-1640690686924.png

hannaaberg_3-1640690705941.png

 

hannaaberg
New Contributor

Re: 11.3.2 Activity: Import Data into P&L Actual and Budget

Note that I have data for FY20 for Budget, but I still don't understand why there is data for the Forecast version since that was never included in the import

hannaaberg_0-1640691000704.png

 

bhatjaved
Frequent Contributor

Re: 11.3.2 Activity: Import Data into P&L Actual and Budget

@hannaaberg 

your initial mapping was incorrect, now you either need to delete existing data entirely and upload the file again as fresh data or delete the module and create new module with fresh upload .

ChrisAHeathcote
Community Boss

Re: 11.3.2 Activity: Import Data into P&L Actual and Budget

@hannaaberg 

There is functionality called Switchover which will automatically allocated values held in actual against other versions upto a given timeperiod as specified in the version settings.

 

This is still enable and therefore is pulling through the actuals and allocating them to time periods where the switchover functionality applies. 

Chris
HeathcoteAndHerran.com
hannaaberg
New Contributor

Re: 11.3.2 Activity: Import Data into P&L Actual and Budget

hannaaberg_0-1640710358351.png

Is it this one you are referring to? I have not set it to Dec 21 by myself and it seems like it is not possible to set it to null. Is it correct that I receive data in the forecast as-is or should I inactive this in some way? In the data import nothing was mapped to Forecast (Only Actual and then also Budget) so I am certain that the issue does not lie there and that it would help to remove the data and then upload it again

ChrisAHeathcote
Community Boss

Re: 11.3.2 Activity: Import Data into P&L Actual and Budget

If you do not want to use switchover you can simply delete the time period in version settings.

Alternatively, you can disable switchover at the line item level in the blueprint of the module.
Chris
HeathcoteAndHerran.com