Activity 7.2.3 Importing into Employee Details

jmwoyounotswa
New Contributor

Activity 7.2.3 Importing into Employee Details

Please help with data import query.

My file is not loading correctly despite several attempts.

Name: most rows are empty, I am not sure why only a few are bringing the Name up

Same with Country only a few which also have the name in the them

For Name & Country it didn't automatically map, I had to manually map - why not mapping automatically

 

Imported but with a lot of errors.

Also I'm not sure why its putting a sum value after every department - see View after import.

 

Thanks in anticipation,

Joyce

 
 

 

1 ACCEPTED SOLUTION

Accepted Solutions
einas.ibrahim
Master Anaplanner/Community Boss

Hello Joyce @jmwoyounotswa 

 

please reference the link below for an answer to your question

 

https://community.anaplan.com/t5/Academy-Training/Error-in-level-1-Activity-7-2-3-Unable-to-Import-N...

Einas
"Give a Man a Fish, and You Feed Him for a Day. Teach a Man To Fish, and You Feed Him for a Lifetime"

Dear community members
Consider posting your question as a new topic and not in the thread of another topic/question. This help other community members to easily find the answer they looking for and doesn't cause the original thread to be so cluttered that we can't find what we are looking for

View solution in original post

2 REPLIES 2
einas.ibrahim
Master Anaplanner/Community Boss

Hello Joyce @jmwoyounotswa 

 

please reference the link below for an answer to your question

 

https://community.anaplan.com/t5/Academy-Training/Error-in-level-1-Activity-7-2-3-Unable-to-Import-N...

Einas
"Give a Man a Fish, and You Feed Him for a Day. Teach a Man To Fish, and You Feed Him for a Lifetime"

Dear community members
Consider posting your question as a new topic and not in the thread of another topic/question. This help other community members to easily find the answer they looking for and doesn't cause the original thread to be so cluttered that we can't find what we are looking for
jmwoyounotswa
New Contributor

Thank you, it helped, I went bank to Employee List 4.54 to 4.8.2 and reviewed. I imported again in 7.2.3 & it worked.

 

Thank you