Facing Problem for 8.5.3 Activity: Import Data into Volume Inputs Module

Vatsal30
Occasional Contributor

Facing Problem for 8.5.3 Activity: Import Data into Volume Inputs Module

Hi @noelle_murphy & Team,

 

I'm facing an issue with "8.5.3 Activity: Import Data into Volume Inputs Module" while importing the File.

 

Can anyone please help me in this?

 

Vatsal30_0-1625814003815.png

Vatsal30_1-1625814037252.png

Vatsal30_2-1625814071723.png

 

1 ACCEPTED SOLUTION

Accepted Solutions
KirillKuznetsov
Certified Master Anaplanner

Re: Facing Problem for 8.5.3 Activity: Import Data into Volume Inputs Module

Hi,

 

As i can see the format of the month columns in your file is different from the general one. 

 

KirillKuznetsov_0-1625831538649.png

 

If you use a built-in time scale, then:

 

You have to either customize your template by changing the format to YYYY-MM or to map manually the time mapping. Kind of like in the screenshot below:

KirillKuznetsov_1-1625831889107.png

 

Anyway, you have to look at what is time mapping in your import settings.

 

View solution in original post

5 REPLIES 5
KirillKuznetsov
Certified Master Anaplanner

Re: Facing Problem for 8.5.3 Activity: Import Data into Volume Inputs Module

Hi,

 

On the previous page when setting up the import source you have to switch your data rows to the second position. See, your file starts with first line wich has only one cell with "Volume". 

From Anaplan side this line is not needed and you can skip it. To skip some lines there is a feature:

Header row will tell system what to be used as mapping for columns.

First data row will be where the system has to start reading the actual data to be loaded. 

KirillKuznetsov_0-1625815369254.png

In your case it is:

Header: 2

First Data Row: 3

 

KirillKuznetsov
Certified Master Anaplanner

Re: Facing Problem for 8.5.3 Activity: Import Data into Volume Inputs Module

Vatsal30
Occasional Contributor

Re: Facing Problem for 8.5.3 Activity: Import Data into Volume Inputs Module

Hi @KirillKuznetsov 

 

Thanks for your reply,!!

Can you please help me where am I going wrong?

I'm still getting the error.

 

@noelle_murphy Can you also please help me in this?

 

Vatsal30_0-1625830622456.png

 

Vatsal30_1-1625830696192.png

Vatsal30_2-1625830742361.png

Vatsal30_3-1625830764842.png

 

Vatsal30_4-1625830810445.png

 

 

KirillKuznetsov
Certified Master Anaplanner

Re: Facing Problem for 8.5.3 Activity: Import Data into Volume Inputs Module

Hi,

 

As i can see the format of the month columns in your file is different from the general one. 

 

KirillKuznetsov_0-1625831538649.png

 

If you use a built-in time scale, then:

 

You have to either customize your template by changing the format to YYYY-MM or to map manually the time mapping. Kind of like in the screenshot below:

KirillKuznetsov_1-1625831889107.png

 

Anyway, you have to look at what is time mapping in your import settings.

 

Vatsal30
Occasional Contributor

Re: Facing Problem for 8.5.3 Activity: Import Data into Volume Inputs Module

@KirillKuznetsov 

 

Thanks Buddy,

 

I changed the Time Format in Source File from YYYYMM to YYYY-MM and it worked.