Highlighted
Community Boss

Import Issue

Hi,

Please see attachment.

Regards

5 REPLIES 5
Highlighted
Community Boss

Re: IMport Issue

Hi,

The issue here is probably that the import definition made when you created the action is different from how the file is now: do you have an additional header line ? is the columns header still on the same row as when you created the action?

You can locate the data source in the "Import Data Source" tab of the Action menu and edit it there, or "simply" recreate the action from the current file.

Nathan Rudman
Anaplan Model Builder
Community Boss

Re: IMport Issue

@Jsdeloria21 

 

I think it is because of the time mapping issues in the import action. Can you please edit the Time mapping in the Import action from "Dates" to "Match Names". You should be good.

 

Let us know if that doesn't work.


Thanks,

Misbah

Highlighted
Community Boss

Re: IMport Issue

Hi Misbah, Thanks for taking time to reply. Originally the settings of the time map is "Match Names" and after that I changed it to "Period", "Custom format" and other combinations.
Highlighted
Community Boss

Re: IMport Issue

@Jsdeloria21 

 

It would be great if you accept it as a solution so that this case can be closed (provided it solved your problem) so that other community members don't reply to your query

 

Thanks,

Misbah

Highlighted
Community Boss

Re: IMport Issue

to be clear, the time mapping is also an issue here but I didn't address it as the main error was the file mapping itself, the red error. Time mapping itself only returns a warning, not an error.
Nathan Rudman
Anaplan Model Builder