Level 1 Exam Activity 4 & 5

Jmontoya299
New Contributor

Level 1 Exam Activity 4 & 5

Hi all, 

 

I've been stuck on both these questions for the past 3 hours and now I'm on question 6 and it seems to build on these two previous questions. I've searched previous posts but and I've followed those steps but the numbers are still incorrect. I'm not too sure what to try any more. 

 

I have made the SYS008 module to have the E3 Role list as the format. (Getting here was a mess as well, since I had to modify the Role.csv and delete the parent column, as suggested from another post). I've added All Roles as the Top Level Item in the Configure tab of the E3 Role list. 

 

The formula I'm using for EMP002 is IF Employed? THEN Salary * 'EMP03 Employee Drivers by Role'.Bonus %[LOOKUP: 'SYSO8 Employee Details'.Department, LOOKUP: 'SYSO8 Employee Details'.Role] ELSE 0. It seems to pull numbers now, but they are extremely high numbers even for just one individual. 

 

I've attached some screenshots for clarity. 

 

I'm really not too sure what the issue is anymore. Any recommendations or help would be appreciated. 

 

Thanks, 

Jeison M. 

 

 

 

1 REPLY 1
Gauravkumar90
Occasional Contributor

Re: Level 1 Exam Activity 4 & 5

Hi @Jmontoya299 ,

 

As far as I can see from the Snapshots you have provided, there is no issue in the BONUS, but there are issue in CAR COST, MEDICAL COST and PHONE COST, since I think this is part of L1 model Building Exam , I can only give you small hint that only BONUS will be calc. on based of salary not the other three. Hope this helps.

 

Regards,

Gaurav