Level 1 Model Building: EMP01 Employee Drivers import

Highlighted
Occasional Contributor

Level 1 Model Building: EMP01 Employee Drivers import

I've been working on the Level 1 Model Building course and I'm a bit confused by this import.

I'm sure I have followed all the directions exactly from setting up the EMP01 module to downloading the correct csv file for import, but the one thing I can't get right is the time that it's asking me for.

 

It's asking me to specify a source for Time and gives Regions as examples, which is not time at all. The csv doesn't have time specification and neither does the module I'm importing into.

 

If anyone could help clarify what my mistake may be I would appreciate it dearly!Screen Shot 2020-06-04 at 5.29.03 PM.png

4 REPLIES 4
Highlighted
Valued Contributor

Re: Level 1 Model Building: EMP01 Employee Drivers import

Hi @YounghoScottKwon 

Happy to try and help. Could you send me a screenshot (or excel) of the blueprint of the module you are trying to import into? 

Einas
"Give a Man a Fish, and You Feed Him for a Day. Teach a Man To Fish, and You Feed Him for a Lifetime"
Highlighted
Occasional Contributor

Re: Level 1 Model Building: EMP01 Employee Drivers import

@jasonblinn may have pointed out my gaff here, thank you for taking the time to respond to my question!
Highlighted
Certified Master Anaplanner

Re: Level 1 Model Building: EMP01 Employee Drivers import

Can you confirm that in the target module you have the time scale set to "Not Applicable"?

 

jasonblinn_0-1591307056107.png

 

Highlighted
Occasional Contributor

Re: Level 1 Model Building: EMP01 Employee Drivers import

Thank you for pointing this out! I went to check the time scale and I realized that I set the time scale as "Not Applicable" for the Employee Drivers row but I overlooked doing this for the other 4 rows.