Version missing

Occasional Contributor

Version missing

I have a module that is using Versions-All but all versions are not pulling into the module.  My Forecast and Actual versions are missing.  What may be causing this?  Other modules that I am using are showing all the available Versions and are setup exactly the same way. I don't know why only one module is acting differently.

 

Loraine_0-1609169639405.png

 

5 REPLIES 5
Master Anaplanner/Community Boss

Re: Version missing

@Loraine 

 

Is the module in question using DCA?  To find out, go into the blueprint of the module and scroll to the right.  If that is not it, can you please take a screenshot of the module and re-pivot the versions on the rows.  Also, another possibility is that the original model builder hid both the Actual and Forecast versions.  If they did, you can unhide them by right clicking on the versions (when they are in the rows) and choose show all Versions.

 

Rob

Occasional Contributor

Re: Version missing

Rob, You were correct that the Actual and Forecast Versions were hidden in the module.  I didn't even think of that!  I still don't see all the versions in the dropdown on the dashboard.  Do I need to republish to the dashboard?

Master Anaplanner/Community Boss

Re: Version missing

@Loraine 

 

So, this is one of the main reasons why people should leave the default view of the module clean (no hiding of list members or line items, no filters, no conditional formatting, etc.).  With that said, I would create a view of what you want (filters, conditional formatting, line item order, sorting, etc.) and publish that.

 

Rob

Occasional Contributor

Re: Version missing

Thanks, I did that. All is good now. I took over this module from someone else and had no idea the versions were filtered out. Appreciate your help.
Master Anaplanner/Community Boss

Re: Version missing

@Loraine 

 

My pleasure, glad it worked out for you.