What Happened to Emoji Colors

jasnyder1973
Certified Master Anaplanner

What Happened to Emoji Colors

HI There,

 

Anyone know what happened to the emoji colors...would like to add the color back as it adds a little flare to the navigation.  I don't think its a browser issue, but wanted to be sure.

 

They seem to go to be only in B&W on the 'app contents' page

 

BW Emoji.jpg

 

but show in Color in the Drop-Down same reference.

 

Color Emoji.jpg

1 ACCEPTED SOLUTION

Accepted Solutions
jasnyder1973
Certified Master Anaplanner

It appears that the latest update of update of chrome has resolved this issue for me.

View solution in original post

5 REPLIES 5
JaredDolich
Moderator

@jasnyder1973 

So cool. Didn't even know that was an option. Which browser are you doing that on and does it work on all browsers / mobile? I'd like to test that.


Jared Dolich
MarkWarren
Expert

@JaredDolich Emoji are supported in most browsers now, this is a great resource Full Emoji List, v14.0 (unicode.org)

MarkWarren
Expert

This is done in the Anaplan code, a CSS style is applied to the contents menu that colors the icons, this is not applied the same in the navigation link. I think it would be worth raising through Idea Exchange. I think it would be a fairly quick change it accepted. https://community.anaplan.com/t5/Idea-Exchange/idb-p/AnaplanIdeas
@davewaller 👀

kevin.cho
Certified Master Anaplanner

kevincho_0-1638503217797.png

 

Hmm, mine still appear - using Chrome on MacOS

 

jasnyder1973
Certified Master Anaplanner

It appears that the latest update of update of chrome has resolved this issue for me.