level 2 Run Process 9 Import Data from the Hub.

Aneetabj
Occasional Contributor

level 2 Run Process 9 Import Data from the Hub.

Hi 

while running the process 9 in level 2 under the 9.1 historic volumes, few of my data is getting ignored. please help to figure it out. attaching the screenshot of the same.

2 REPLIES 2
JaredDolich
Moderator

Re: level 2 Run Process 9 Import Data from the Hub.

@Aneetabj 

Great question and to be honest, this is something that happens for most of us the first time we load this data.

  • If my memory is correct, this is a model to model import. If so, the most likely reason is that your saved view contains aggregate levels of the hierarchy, most likely the time hierarchy. What you will need to do is revise your saved view so that it only contains the lowest level of the time periods. You can do this very easily using a system module with a line item formatted as "period" and set to "TRUE". Use that line item as a filter in your saved view and it will remove the aggregate time values. The reason you get an ignore error is because you can't load data into an aggregate level. 
  • The other possibility is that you are not using the time range correctly since this is historical data on a model calendar that doesn't use those periods.

Hope that helps. If not, send a screenshot of the mapping of your import and we'll get you all set.


Jared Dolich
Aneetabj
Occasional Contributor

Re: level 2 Run Process 9 Import Data from the Hub.

Hi

Thank you for helping.

I tried adding a lineitem in the saved view as PERIOD with formula true, still few data is getting ignored. attaching the screenshot for the same.

and also I have set the time range for the DAT03 historic volume for supply chain model is set as Timerange, attaching the screenshot for the same.

Please guide me to rectify the mistake.