Lesson 2.3.9 Running import - Process 9



I got this error when I run the process.


Screenshot (542).png

I noticed there are two source models for the same action in the supply chain model.  One created by Anaplan and another created by me when I built the Data Hub model.  As follows:

Screenshot (547).png

Then I tried to map the source object model I created when I completed the Data Hub model to the process but got the following error message.

Screenshot (546).png


Screenshot (548).png


I am not sure what is happening.  Some help sill be most appreciated.



  • prabhu

    Hi @ThiruT ,


    Such kind of error occurs if you have access issues.


    I also believe you need to be a workspace admin in both workspaces. 


    Please double-check & make sure you have that level of access.


    Let us know if you are facing the same.



  • @ThiruT 

    @prabhu has a good idea. But, if your Data Hub and Spoke application are in the same workspace this error would suggest that your saved view and/or module has changed. Here are a couple of additional ideas"

    • (most likely cause) Change the import source of the action in the process that's failing. You can see import sources on the third tab of the actions. select the import data source that matches the data hub and make sure it's assigned to the action in your process.
    • Remove the action that is failing from the process. Delete the action. Rerun the action from the data hub source. Put the action back into your process.