Anaplan L1 Training - Error Message



I am trying to access L1 Anaplan Training modules, however I am presented with the following error message:’s server IP address could not be found.


I have cleared caches and still does not resolve the issue, please could someone kindly assist.




  • @cane9 

    When you say training modules do you mean the training data files or access to Anaplan in general.

    In order to complete Level 1 you'll need access to an Anaplan Tenant. If you don't have access to one you can apply for a 90 day trial (free). If it's the files you can't download, then try using Chrome Incoginito or Microsoft Edge. There's an issue with Chrome native with people that are using the 90-day trial Tenant.


    Get Setup with Anaplan.

    • Request a Free 90 Day Trial. You must have an Anaplan workspace in order to practice and to work through the training.
    • If you can't get a 90 day trial, then work with me to get set up somewhere else.
    • Once you get confirmation of your workspace, go ahead and change your password.
    • This will be your login to Anaplan from now on. You can log in from the main website
    • While you are waiting for your workspace, watch this YouTube video by Simon Tucker Chief Planning officer at Anaplan to get an Anaplan primer. 4 minutes.
    • Then, watch this “connected planning” YouTube video, 9 minutes.
  • I am referring to the Learning Center, L1 Model Builer Lesson 1. To confirm I already have an Anaplan workspace set up.





  • @cane9 

    Try this link here. If you get the same error let's explore your network firewall.



  • Unfortunately I am still seeing the same error message. 

  • @cane9 

    Did you try Chrome incognito or Microsoft Edge? If so, then this is probably out of my line of expertise. You'll need to send a note to [email protected] copy your error message and explain you can't get to the L1 Training Course from your location (specify where you are located). Also note the browser you are using.

    The first thing you'll be asked to do is clear your cache, so you might also mention you've tried that too.

    Sorry, wish I could be more helpful.

  • Yes tried both Edge and Chrome, both showing same error messages.


    No worries, will send the support team an email and thanks for your assistance.