Level 2 Sprint 2 DEM03 line chart saved view


I am trying to create a saved view in DEM03.  I have pivoted and filtered the data, but when I try to show only the Baseline and Initial Demand Forecast I get this error. I get the error when I select a row. 





Best Answer

  • LStinsa
    Answer ✓




    Good Call! I switched to Google Chrome and I no longer get the error.  I was on Safari and didn't have any issues until that activity.  I would select the line I wanted to show, then I wold press the command key in order to select another line and the error would show up.  Not sure why, but switching browsers worked!  


    Thank you for your help!


  • Hello @LStinsa


    This is an interesting error message. 


    Happy to help look into this. Can you please provide some information to help us narrow down the issue?


    1) Are you able to provide a screenshot of the blueprint view?

    2) Additionally are you able to provide a screenshot of the pivot? 

    3) Can you capture a recording of the issue? Maybe capturing the clicks you are doing to see what triggers the error? 




  • @DaanishSoomar @LStinsa 

    That is a strange error message. I've never seen that before. I know Anaplan is doing maintenance today, wondering if this is related.

    @DaanishSoomar questions are excellent @LStinsa . If you could send us more information about the steps you took perhaps we can replicate the issue and get you to the finish line.

  • Thanks @JaredDolich


    Yes I have never seen this error message before either. It would be odd if the issue is related to maintanence (since that just kicked off at 1:00pm PST). 


    Hoping the troubleshooting questions above can help narrow down the issue to the root cause. Indeed, once we get a response, it'll be interesting to see if either of us can replicate! And more importantly, see if we have a solution. 

  • @DaanishSoomar 

    Thank you for your help.  I thought I was having issues as a result of the system updates, but I got the same error message this morning.  I am on a MacBook and when press down on the command button to select either the baseline or initial demand forecast lines, I receive the error.  I guess its could be because I am on a MacBook, but I have done that same action many times during the training and it's worked.  


    Blueprint views:




    The Pivot:





  • Hi @LStinsa,


    Interesting. So just to clarify pressing the command and pressing down on the keyboard triggers that error for you?


    May I ask which browser you are using? Do you have the ability to try a different browser? 

  • Also @JaredDolich - which system are you on? I unfortunately am on a Windows device so I may not be able to replicate. 

  • @DaanishSoomar @LStinsa 

    I'm using Chrome on Windows and I can't replicate the error. I tried putting all the lists in columns then in rows. Clicked on a bunch of rows and columns and it worked fine.

    @LStinsa Can you show us the configuration of the saved view that you tried to create? I'd like to give this one more shot before I recommend a support ticket. support@anaplan.com


  • @JaredDolich - sounds like a great plan!

  • @LStinsa @DaanishSoomar 

    Yeah, that's one thing I've noticed about Anaplan. Browsers all behave a little differently. Sorry you had that experience. You might still want to go ahead and let support@anaplan know about what happened so they can log it as a known issue. I'm sure others will face the same trial. Thanks for letting us know the outcome!

  • @JaredDolich @DaanishSoomar 

    I really appreciate the help.  I couldn't continue without solving the issue.  


    Thank you again.

  • Yes @JaredDolich nailed it right on the head. Sometimes different browsers behave differently with regards to particular nuances in Anaplan!


    Opinion: Chrome is generally my go to browser for Anaplan. Firefox works equally well. I have found Edge, Internet Explorer and Safari to have some quirks such as the error you faced. I know Anaplan will say these browsers are all generally supported.  

    Anyway glad we were able to help!

  • @DaanishSoomar 

    There is one issue with Chrome for those that use the 90-trial workspace. Sometimes it won't open the model. I found that by using Chrome Incognito or using Edge, the problem goes away. Not sure why this is but it happens a lot.

  • That is an interesting observation @JaredDolich


    From my time in Support I know that would be a browser cache/cookies issue most likely. Clearing cache/cookies, going Incognito, or trying another browser are all essentially doing the same thing which is starting a fresh Anaplan instance in a browser with fresh cache/cookies.


  • @DaanishSoomar 

    Yeah, it happens to me too because Master Anaplanners 1GB workspace share the same tenant as the 90-day trial (you'll get one too very soon!). We tried cache clearing and reinstalling Chrome but it didn't work. Something with Chrome. Not sure what though, we never resolved it. Keep in mind sometimes Chrome works, other days it doesn't. No pattern that I could see.

  • Yeah @JaredDolich


    I run into this issue all the time myself. 


    For example when I am working in an SSO enabled workspace and another that is not I generally open two different instances of Anaplan 1 in Chrome and 1 in Incognito. This is because there is a clash of authentication methods. So I log into 1 with SSO and the other through frontdoor. 


    I usually do the same when I am working in 2 different tenants at the same time. I will keep 1 tenant in 1 instance and the other in a 2nd instance.


    Saved passwords I know also can contribute to this issue and same thing with accessing Anaplan through bookmarked  Anaplan model URLs as the links might be outdated.