Level 2 Sprint 1 - L1.5.6.2 Import Data into Historic Volumes Module


I'm stuck on mapping Volume. It says manual mapping is unavailable but I can't see if items are matched correctly through 'Match on names or codes'.

Other dimensions are mapped without problem so I don't know what to do with Volumes.


Below are the mappings.







Please help.

Thank you! 😊







  • @Candy 


     I see multiple issues with this import mapping


    1. Time can 't be Fixed in this case. Kindly change it and Map Column 3  to Time

    2. Target module has Yearly timescale. Change it to weeks

    3. You can map Column 4 Volume to Line Items or you can keep that as Fixed Line item. (Optional)

  • @Misbah 


    Thank you for your assistance. But I am still confused and perhaps you can explain.

    1. Time can't be fixed

    All the data in the source relates to FY19 so shouldn't it be fixed? If it's not fixed then how should I map the time tab.





    2. Target module has week as the Timescale in the Blueprint view.

    Is there another place I need to change?


    3. Column 4 Volume has been mapped to DAT03 line item Volume in the target (summary mapping).

    But individual tab is not showing what has been mapped. Is the current mapping incorrect?

    Why would Volume be mapped as a fixed line item?





    Thank you.





  • @Candy 


    See below


    This has to be Column 3 from dropdown and not Fixed Time.




  • Hi Candy,


    Need your help here. 

    I am too facing the same issue and it would be great if you can guide on how this was resolved.


    Thank you,


  • Hi,


    I tried mapping the time scale for the same issue as shown below, but its still failing or ignored.



    Kindly help on how to map the time scale for Importing Historic Volumes (Level2 - Sprint1 - Import Data into Historic Volumes Module)


    Thank you,


  • Hi all,

    To solve this:

    STEP1: Change Pivot to look like this:

    STEP 2: Use the following settings for the import

    STEP 3: Set time tab to: Match names

    STEP 4: In the Volume tab, map volume manually. DONE.

  • Thank you. Very good support.

  • Thank you! This is really helpful!