Trying to Run a Process in the Supply chain


Hi Team,


I am trying to run a process, named "9. Import Data from Hub" in Supply chain Module to pull the data from the Hub


When I am running this process then I am getting an error. And I am not able to understand what is the error about.


I have attached the pic. 

Please guide me through.




  • Hi @sugskukreti!

    You use model from App Hub?

    Can you check Model Settings - Source Models and switchover model (maybe your action have links to unreal model)?

    if you links is correct, you need to open source model and find DAT03 module and check saves view.

  • @sugskukreti 


    The link to the source model has been lost. 

    The only solution to you is to re-establish the action and link to the source model. 

    This will create a new action which will need to replace the existing action which is broken.



  • Thank you @AntonMineev 

  • Thank you @ChrisAHeathcote.


    I did the same and it worked.

  • That is great. I am glad it solved the problem.
    If you are satisfied that my suggestion was the solution to you issue can you please tag my comment as the solution.