Import data into DAT03 Historic Volumes module



while running this import -Run Process 9 Import Data from the Hub, i am getting the following error.







can anyone please let me know where i am going wrong?


  • Hi @Archita ,


    Seems like your import action is broken. Edit the action (9.1 Import Historic Volumes) from the model and see if the mapping is still intact. If not then remap it again. Verify the saved view in the Data Hub as well. 

    After all the checks run the process again.





  • hi Anand,


    thanks for your reply.


    i tried to edit the however, i am getting the following error...



  • @Archita 

    Could it be that the Level 2 data hub model has been deleted?

    Check that the model, module and saved view still exist. 

    From both error messages I believe Anaplan is unable to find the source which would suggest that it now does not exist.

    If this the case, you should be able to download a new Level 2 data hub model from Anaplan Academy. 

    Good luck,

  • hi Chris,


    my data hub model is not deleted and saved view also exists.

    please find attached the screenshot.



  • hi Chris,


    it worked. I just had source the mapping again. 

    thank you!

  • Can you please explain how you solved the problem? I have the same issue and got frustrated with it.