IMPORT failing - Not sure WHY?

Hi All, I am unsure why the Import is failing whilst import into dimensioned / non-dimensioned module.. 


Import snippet: 1st & 3rd columns are List Item Property


Whilst Import it is failing due to duplicate values:





The final output in module is the consolidated values of all number types..


Screenprint from BluePrint (not included all the lineitems):



Can anyone help in getting it fixed?


  • Hi @CommunityMember126793 


    I think you're missing a list in your module. Sales perhaps?

    After you've done that, you'll see another mapping option available to you.




  • @LipChean_Soh , hi

    I have tried that load in the dimensioned module with the List "Sales Rep" (e.g. D1, D2, D3 etc.) but still the same error..

    All I am trying is to pull in the below data:


    Sales Rep NumberDealer NameExpense AccountService ElementsCommission AmountOIC Commission Amount
    D1Dealer 11-1ABC0.510.22
    D1Dealer 12-2SDD2810.22
    D1Dealer 12-2DDD10510.22
    D1Dealer 13-3RRR3.0810.22
    D1Dealer 11-1DFT0.510.22
    D1Dealer 12-2FRR104.510.22
    D1Dealer 14-4YYY-110.22
    D1Dealer 13-3GTH49.510.22
    D2Dealer 25-5TYU320.737911.22
    D2Dealer 26-6TTT652.284511.22
    D3Dealer 36-6PPP29.260511.26
    D3Dealer 33-3WEP2.80511.26


    Can u help with the steps?

  • Hi @CommunityMember126793 


    Previously, you can only see 1 row of mapping as shown below.



    Once you have Sales Rep in your module, there should be another mapping required for your loading action. You can then map 'Sales Rep Number' in your data file to the 'Sales Rep' in your module.




  • @CommunityMember126793 

    Your target module has not dimensionality and only includes line items.

    Add a relevant dimension and map a column from your source to it.