Anaplan UX Pages Error




I have developed an app with several pages in it. Total 60 users are having access to this App and all are with same access. And i can see one user is getting an error when he opened a page in the app. Error message says: "We could not connect to the model"., Please find attached screenshot of error message. I could not find any reason for causing this error from my side. I think some of you might have seen this error, If yes, could you throw me a light how to fix it. Thanks!




  • Hi @Suman Reddy 


    Is this problem persistent? Or does it go away after the user refreshes the page? Is this problem happening to more than 1 user?


    In anycase, you can encourage your user to clear his/her browser cache, and continue monitoring this.


    If this problem continues, i would suggest that you reach out




  • Thank you @LipChean_Soh 


    Yes, error was there till before my post. But i will try the below options and will check again. Thanks you.



  • Hi @LipChean_Soh 


    Just FYI.. User has tried options suggested by you, but still same error. Anyway i have written email to Anaplan support team.