13.9.3 Activity Editing On function

Any reason as to why I am not allowed to turn the Editing function to ON? 





  • Hi @drathod 


    My question will seem a bit silly, but have you tried to click on the black part of the slider?


    LipChean_Soh_0-1624428330512.png.    >>> LipChean_Soh_1-1624428345143.png






  • Hi, 


    yes, i tried that. On your screen, the white button looks to be activated (white color). that same toggle button on mine is grayed out and is not allowing me to toggle back and forth. 


    is it maybe because I did not allow editing on that module we are using in that spreadsheet? if so, how would I enable it?

  • Hi @drathod 


    I'm not sure that's it, but you can give it a try.


    You can go to 'Users' followed by 'Roles -> Modules', before you update the relevant module access by roles.


    Let us know.




  • I have Administrator level access so I don't think that was the case. Not sure if its just my access to the Anaplan workspace or not. I am currently utilizing the Anaplan Access (Beta) that is offered. 

  • Good to know I was not the only one with this issue.

  • Same here, good to know it's a training material issue.