List item showing up in drop-down but not selectable


I have a list-formatted line item for which I would like to select a new item in the drop-down list. I can see the item in the drop-down list but when I select it, Anaplan does not accept the change and keeps showing the previous value. Does someone know what could cause this ? Thanks in advance. 



  • @rvoortman 

    I did my best to try to get this condition by using creative uses of selective access but to no avail. The only thing that comes to mind that might be causing this is that you have some lag with the network or your browser needs to be refreshed, possibly clearing the cache. 

    Do you have any security settings on that list or that module? Roles? 

    You can always submit a ticket to too.

  • @rvoortman 


    I am thinking it has to with the line item be a dependent dropdown.  Now, that could be using Selective Access or just the Dependent part based on a property in the list.  Are you able to look at the blueprint, click on the Format, and see if the list items are being filtered?





  • @rvoortman 

    I suspect you are trying to select a parent item rather than a leaf item from the hierarchy.

    it is only possible to select items from the list from which the line item is formatted.

    If you need to select a parent item you need to add a new line item and allocate the parent list as a the format.

  • Thank you Jared, Rob and Chris for your quick responses. 


    I tried to delete the cache but the issue is still present. 


    Regarding selective access, there is actually a Read Access Driver and a Write Access Driver. I checked these and I believe it is not linked. Furthermore, if I'm able to see the value, this means the RAD is not blocking, right? And same if the cell is blue, this should mean the **** is not blocking this cell?


    The dropdown list is indeed dependent but shouldn't the fact that I can see the value in the drop down list indicate that the combination is allowed? 


    Furthermore, I tried to add the exact same list item in our QA model and it works in that model. 


    I added a short video to show you the issue. Thanks for your help.