Error with Anaplan Connect Script

Hi,

 

I am trying to run a process with Anaplan Connect , using Java 8 and tried both anaplan connect 1.4 and anaplan connect 2 . I am getting the following error

aakash_0-1628510282045.png

 

Any help would be appreciated.

Thanks and Regards,

Aakash Sachdeva

Best Answer

  • @aakash It seems to be anaplan connect configuration / Path setup issue.

     

    Can you try navigating to the folder where anaplan connect file is stored and executing the anaplan connect for that path. It might help in figuring out the Path / configuration issue.

     

    AB

Comments

  • Hi @aakash,

     

    You need to set path for Java in your system to make Anaplan connect run. Navigate to My computer settings-> advanced system settings -> environment variables and create a system variable and user variable.

    Create a new user variable and copy the path of Java until bin folder from where you have installed in your PC.

    Secondly create a System variable and copy the path until jdk folder. Hope this helps. 

     

    Thanks,

    Shahanaz.

     

     

     

  • Hi @ashish.banka , thanks for the information, seems like there was an '&' in the path where anaplan connect was stored. Removing that , the script worked fine.

     

    Thanks and Regards,

    Aakash Sachdeva