Error while exporting error dump from Informatica





I'm using informatica cloud for importing from source system to Anaplan Module. The error dump is exported to a windows server to view incase there is an error in the import. Error dump is exported in csv format. But incase of an error in import when the error dump is being exported I get the following failed notification along with this error in Informatica. What could be the reason? I have previously run the same action successfully in other import jobs but now getting this error.


  • @Shawnm 

    Ah, we'll have to put on our detective hat. I see two possible reasons.

    1. Most likely the import module mapping or the format of the .csv for the import has changed. Make absolutely sure the the .csv is formatted the same as the mapping in the import action. To make sure, re-import the .csv manually, make sure you save the import as "everyone", and name it the same import action as before. Also, confirm the mapping is correct.
    2. There's an outside chance this is an authentication issue. Double check that the email you are using can log into Anaplan if you are using basic authentication. Also, double check that that same email has access to the module and has any selective access at the top level.

    See if any of these ideas help. Let me know.

  • Hi @JaredDolich 

    Thanks for replying. I save the import as "admins only" does that impact the error dump export? Rest everything you mentioned I have checked already- mapping, connections everything is correct.

  • @Shawnm Admin only is fine. Just make sure the default import file is the one being used. If everything checks out, I would strongly suggest rebuilding the import action, again save as "admin", rename it and change your Informatica script to point to the new import action instead. Let's see if that helps. If not, we'll have to call in the pros to decipher the error message. The only clue I see here is the header mismatch which suggests the headers in the import file are not the same as what's in the .csv (or the mapping).

  • Hi @JaredDolich , The headers are actually matched correctly. The error also mentions not able to connect to native system. I have run similar actions in the past but suddenly when I try to do the same for another import I started to get this error. 

  • @Shawnm I've heard of this error before and it required a rebuild of the import action. Did you try that? Give a shout out too. I see some known issues regarding Informatica, here's one suggestion: Workaround: Edit and re-save (no changes required) any pre-existing Informatica jobs and try re-running them.

  • Hi @JaredDolich ,


    I tried rebuilidng the actions. This issue is happening only when exporting error logs for an import action in Anaplan.For every import action there is a errordump in Anaplan which when exported shows us the incase there are any errors in the import. When there is no error the error dump gets exported through informatica with no issues. But when there is an error this failed notification is coming up. Even the error log export actions that were working before is showing the same error.

  • @Shawnm let's call in some of the pros @ben_speight @DaanishSoomar @Misbah and @rob_marshall 

  • Hello @Shawnm,


    Being former Anaplan Support, I know Support had a dedicated team member who is an SME on Informatica. That may be your best route as they’ll also have visibility into previous cases and resolutions. 

  • @Shawnm 


    Give this a shot...Run the import action from within Anaplan and see what the issue is...I am wondering if there are some special characters that Informatica is having issues with.