Level 1 Model Building 7.2.3 Activity: Importing Numbered List SYS08


Hi, I am having trouble importing the Data - file Employees.csv - for SYS08 Employee Details module. The data is not looking like it should and I have tried to map it multiple ways. It is a numbered list and they give that as a hint, but still not making sense to me. Can someone please help?


Best Answer


  • @briiseli 

    Great question and a popular one at that! You're probably really close to the answer. Because this is a numbered list, you need to make sure the mapping is correct for the employee ID. Since Anaplan assigned it's own internal number to the list item, you're only option for mapping is the employee CODE. Anaplan doesn't know the actual name because you're using a display name. Try mapping to Employee Code and for the start and end dates make sure you edit the date format to reflect the same in the import file.


  • Thank you, I am still very confused. There is not an option to choose the all the values. how do I do this mapping? Here is the screenshot:



  • @briiseli 


    Click the third tab at the top highlighted in green.

  • Thanks, very sorry but still lost. i went to that tab, hit match button but never got the thing to look like you had it. I hit import anyway, and got this output. I need a bit of handholding and couldn't find explicit training to help.



  • @briiseli 


    Before you run it, you will need to map the values.  Open the action, click on the third tab that is green.  Once everything is mapped, then you click OK or Run.

  • None of the items in the third tab under source are labeled in green. 

  • and the tab itself is not green. 

  • One strange thing is Name and Country are blue font not green font, and so don't come through and are missing in the import. But I did the rest ok.

  • briiseli_0-1629432959477.png


  • Errors for the items - Employee Name, Country, etc. that are supposed to be coming in! 



  • All set with this. Finished Level 7
  • Hiya, how did you fix this issue please? I am also struggling!