Help on 8.5.3 Activity: Import Data into Volume Inputs Module

I am trying to import data in the training exercise, but not sure how to select multiple columns for volume. I chose the header to be row 2 and first data row to be 3 in preceding tab.





  • @briiseli 

    This is a little tricky if you dont know what to select.

    You need to use the 'fixed line item' option and then in the mapping tab confirm which line item it maps to in the target. 

  • Thank you, I tried that but only option was volume, which I selected. Numbers too high vs. what is shown as correct answer.




  • Correctly got the import to run see below:


    But numbers are wrong - too high:



  • Perhaps I made a mistake with data and header selection?



  • Can anyone please help?

  • Looking at the screenshot of the module I can see that the dimensions of the line item are different to those of the module. 


    Check that the dimensions are correct for both the module and the line items. Once corrected run the import again.


  • All set, figured it out. Thank you!

  • Hi

    Im struck wtih same issue. Ca u pls let me know what u did