Wrong Display of Import and Mapping Assignment 7


Hi all,

After importing and mapping of products details using both view options,

my report is not in line with the sample on the training manual.

The value of size did not display properly. See attached.

How do I map to get the correct result

Best Answer

  • ChrisAHeathcote

    OK, there are several points to make. 

    You are updating P2 product details so you need to map product code in the source to P2 dimension in the target. You do not need to map product family. 

    Next, use fixed line item option then set the size column in the source as the source of data and confirm the size line item as the target in the separate line item tab.



  • It looks like you have imported the size list onto the blueprint and added them to the module as line items.

    All you need is code, product family and size as line items. Remove all unnecessary line items and rerun the import but ensure you do this when viewing the grid view.

  • Hi Chris,

    Thanks for your support.

    However, I am still having same issues.

    I have tried several options but same result.

    I even went as far as recreating  SYS05 and SYS06, but I got same result.

    The dimension and line items are properly inputted.

    See attached picture of the mapping page, if there is any wrong posting for your guide.

    Kindly assist please as this is delaying my progress with the course


  • Thanks. It worked