Hiding or removing the line item (on the 1st line) of an export from a module


I am performing an export from a module and the user of my export wants to have the extract so that the line item name is not appearing at the top. The line item is sitting on the "pages" dimension on the "pivot" view.


In the layout tab, I have it set to:


Current Page

Omit Summary Items

Omit Empty Rows


However in the labels tab, I have tried playing around with unticking "include row label headers" and deleting values in the other dimensions but this doesn't seem to make a difference and the line item name remains at the top of the txt file. Does anyone know how to successfully omit this from the top of the extract?


  • @riccymiccy 

    You can try the single column layout for just the selected line item but that will move the line item into a column (normalize the data). In Excel you would most likely need to pivot chart to put it back into the pivot view you like.

    The other option is to use the Excel Add-In! Very nice feature.




  • Thanks Jared, I will give it a shot later!