All Child Items are not showing together


In a model we have 4 list P1 as a top level and P4 as a bottom level. For P1 to P3 the selective access is enabled and for P4 selective access is not enabled. 

We have an action card on a dashboard in which there is parent item when we are searching for the P3 items, only 2 of 10 P4 items under P3 parent are showing but the other items are not showing.



But when we are searching separately for P4 items then they are showing under P3 parent hierarchy.



What can be done for this thing?



  • @Versha67 

    I just tested this myself in NewUX and I couldn't replicate this issue. I tried searching on a parent level that I didn't have access to and it wouldn't show up. I also tried searching on an child level - selective access is working well. My suggestion would be to double check the User security for the parent level to make sure they don't have access because it appears as if they do.

    If you can provide some more details about how the selective access is set up for P1-P3 for this user I'd love to help you figure this out. Sorry, not the best answer but I guess I need to know more about your configuration to identify what's going on.