I have added new time  range for FY19 in the settings tab > Time, But while setting dimension Iam not getting option to select time range FY 19. I dragged the Time dimension in lists and rollup still not able to see listed time ranges as a result  seeing FY20 and FY21 in the result not FY19.PFA

Shreya Rewadkar


  • Hi @ShreyaR ,


    If you want to select Time Range then go to the blueprint of the module & chnage from Time range setting as shown in below sreenshot


    Note: When you will create a new module by default you will get Model Time only.