Level 2-Sprint 2 Import Historic data Action


Hi, I'm working on sprint 2, my model has successfully run action 9.1. the issue is that it's ignoring most of the data.

Can you tell me if this is ok or should I modify something on the action import source



Also attached is my Import structure







Best Answer

  • AntonMineev



    Yes, my hypothesis is confirmed. You have months in the source View that are ignored when loading. To avoid this warning, you need to make the View filter to weeks only.

    This is a correct and good practice - imports work faster this way.


  • Hi @Diepcc!

    Can you show a screenshot of the source view for the 9.1 import?


    From experience, I can tell you that often the cause is nodal/calculation values (e.g., month if the data is by weeks) in the source. They are not loaded because they are recalculated in the model anew. That is why they are ignored.

  • Hi AntonMineev, thanks for taking the time.


    Here is a screenshot of the process:




    Ok, I understand that part, but how may I correct this, so all the info is available to my supply chain model. 

  • @Diepcc 


    To understand the error, I need a screenshot of the mapping settings of this import. To do this, select the desired import on the "Actions" tab and click "EDIT".

    Снимок экрана 2022-01-12 в 08.29.37.pngСнимок экрана 2022-01-12 в 08.29.26.png



  • Displays the total points for all stories in the sprint. Story points are arbitrary measurements of the effort  not necessarily the time required to complete a story, based on the estimates of scrum team members. The default number in this field is zero - change the number to ensure that Completed points and Team points are calculated correctly.



  • Hi  AntonMineev


    Thanks again for your help here is the screenshot