Cloudworks succeeds but doesn't actually run


Hi all,


I've noticed for a CloudWorks process I have that the actual integration says "success", but when I check the model, the last run time of the process was not updated, nor was any new data added to the model. This is an integration from BigQuery that worked previously, and is now not actually pulling new data. Has anyone else seen this before?


  • Hi @kjohnson 


    We had the same problem. Is there selective access enabled on the lists that the process is using?

    If you look at this it should help, it's the selective access and exports section. And it worked for us!


    Good luck





  • Hey @andrewtye , yeah we don't have any selective access on in this Data Hub we're pushing to. Also weird that it worked once, and now it doesn't work. May have to see if the client changed something on our data source as well.
  • Hi @kjohnson, was there any resolution to this issue? We have an open ticket with support for the same problem.

  • @kjohnson : Did you get any resolution for this?