Import into SYS08 SKU Details module


When I do my imports I do not receive any error. However no data is shown in the model.


Am I missing something?


Screen Shot 2022-01-15 at 1.33.58 PM.png

Screen Shot 2022-01-15 at 1.35.18 PM.png

Screen Shot 2022-01-15 at 1.11.02 PM.png

Screen Shot 2022-01-15 at 1.28.57 PM.png

Screen Shot 2022-01-15 at 1.30.12 PM.png

 My DataHub Model

Screen Shot 2022-01-15 at 1.32.56 PM.png


Best Answer

  • ManjunathKN

    okay got it.

    your SYS08 SKU details Module has Products(Nutzo bar,Raising the bar) instead of Products SKU(Nutzo bar_EN, Nutzo Bar_FR).

    that means your products SKU list is not imported with SKU list, you see one bold items in your SYS08 SKU details module, that is its parent(products).

    Update your P3 Product SKU with SKU list and import. It will work.


  • Hi 


    You are not considering the products to map. In your source and target you have common dimension product. 


    You might be importing data from a saved of data hub which is not considering products. 


    Although you have successfull import, Anaplan won't know where to sit the data unless you don't make relation between source and target module for any action. 


    Additionally, check if other tabs of your import action is also mapped.(don't make it manually mapped)


    Hope this helps.




  • Hi I tried that but still not working.

  • Thank you was able to fix.
  • I have the same problem are you did here. My way to solve this problem is:


    1. Import in P3 SKU (L2 Supply Chain Model) with Saved Build SKU view (L2 Data Hub Model) - therefore, all items will have their parents: in the Action, we should name it as Build SKU Details

    2. Import in SYS08 SKU Details with Saved Import SKU Details - in the Action, name it as Import SKU Details


    This should work. 🙂