Number Import


Dear Community,


I am importing 1.000- into a numbered format line item, system is recognizing it as 1000. Any reasons, why it is happening and how can we overcome it?


Thanks & Regards




  • @Badam 


    Yes, when you imported the file, check to make sure the of the thousands separator, for Anaplan to use the comma or the period.



  • I have set the format of the line item as number with , as thousand separator. But it is not resolving the issue. 


    Somewhere internally system is understand 1.000- as 1000 internally. Could you please help me on that



  • @Badam

    As @rob_marshall mentionned you have to switch the decimal separator in your import data source settings in order to load the vaule correctly.


    You can try to load the file again via module Data -> Import... or go to Actions -> Import Data Sources and find your file name there and click Edit.


  • @rob_marshall @KirillKuznetsov 


    Now it is working perfect, thanks for the information.


    Thanks & Regards