7 2 3 activity import data into employee details module facing Troubleshooting Invalid Date

Comments

  • @Karthik31 

     

    When you are in import mapping window , go to Line items tab in mapping section. On the right hand side you see there is a check box against the dates. Click on the checkbox and change the format of time as per your data format in the source.  That should solve it

     

    Misbah

    Miz Logix

  •  

    Thank you so much!!!!! 

    It really helped me in solving the issue. 😄

     

    @Misbah 

  • @Karthik31 

    Glad that it worked!