Import Data Into DAT03 Historic Volumes module

I have been through many related threads but still couldn't resolve this.  I get the error: "DAT03 Historic Volumes.Export" could not be located.  I tried to remap but get the same error.  I provided screenshots for more context.  Thanks for any assistance!



  • Hi @dbew ,


    From your source models view, it appears you have two different Data Hubs in there, the 2nd of which is mapped to your Supply Chain model. It shows as having two imports associated with this source model, so one could be this specific import. Perhaps try changing the source model of that one to your Data Hub and see if that resolves the issue?



  • Thanks.  I mapped the "Your Name" line to the Data Hub (screenshot), but I still get the same error.  I don't think I created that first source line and I don't see how to delete it.  The second line appears to be mapped correctly, but the process fails on the first line.


  • That is strange. I'm afraid I'm not sure what the problem is then, as everything in your setup looks right to me. I guess my only suggestion would be to manually re-import and try resetting up the process and see if that works. Last week someone else was having a similar problem, so I'm not sure if this is a more widespread issue or not, but can't be sure myself.


    Sorry to not be able to help more!

  • Thanks for looking into it.  I may just need to start the second sprint over again to avoid whatever is corrupted.

  • I created a new Supply Chain model and ran through the sprint 2 exercises again to remove any errors and got the same result.  Could the error still be related to the time ranges? The Hub DAT03 Export view has a FY19 time range and the Supply Chain DAT03 has a FY19-FY20 time range. See attached.  I do find the time range mapping issues very confusing.

  • Hi @dbew ,


    I wouldn't think that's the issue. As long as there is an overlapping time frame between the two, there shouldn't be an issue with it mapping the time range (in this case, FY19 is a common time frame). My modules are set up the same way.


    I'm sorry this is still not working after all that extra work. I would suggest potentially posting in the Academy forum and seeing if anyone might have an idea over there: Link 


    Hoping someone else can help figure out what is going on! I'm stumped at this point, unfortunately.



  • Thanks Timothy, I'll try the forum.  Given the number of threads, views, and years of history with this blocker, I would think the content and/or tool would get updated.

  • Did you ever find out what the issue was? I have the same error