12.4.1 Activity: Filter Dialog Box does not show "Ok" to be able to apply the filter


When creating a filter by applying Filter from system module, I am unable to apply the filter as the dialogue box is not showing "Ok".






  • Misbah




    Come out of the Model, refresh your browser, clear the cache as well. And login again.

    If the problem still persist then log a ticket with support@anaplan.com




    Miz Logix

  • I changed the browser and now it works in another browser.  I was in Chrome and it started to work in Edge

  • I had the same problem (using both Edge and Chrome) but I was using the new Anaplan version. When I switched back to Anaplan Classic (to do this click the big question mark in the top right of the screen and scroll down) it appeared again. 


    Hope this helps anyone with the same problem. 

  • I've seen this issue happen because of a combination of screen resolution and browser zoom. If you zoom out in the browser, the button should show up again.

  • This one worked for me as well. 

  • Hi, 

    Thanks for the tip! I had the same problem and when I zoom out it worked. I do not have to switch back to the classic model.