Importing and Exporting Data 1.4.3



May I know how do I get rid of the "time"?




  • Hi,

    You may chose "Not applicable to this import" if that mapping is not required for you.


  • Your target module contains time dimension , go to blueprint mode and say time scale not applicable 



  • Hi @Yueyi 


    As i see you are loading master data information to system module , so time dimension is not needed in the module where you are loading , so you can set time setting to not applicable , this will remove the time dimension from the module , 


    in this way

  • thanks

  • thanks
  • thanks Manjunath
  • Hi @Yueyi ,

    By taking a look at your screenshot,
    It seems that while creating the module you missed out on deleting the Time Dimension(Which is by default added in module whenever a new one is created).

    So if you can go into the blueprint View and go to the Time Scale Column and set it as "Not Applicable".

    This will remove the Time Tab from your Import Mapping.