12.4.1 Conditional Format


I feel like this is a easy fix but haven't found the right solution. it's not mirroring what the example should be looking like since the departments are in a different place. and since employees need to be under departments, im not sure where to go from here


  • Pooja



    Can you provide more details on this?

    I might have understood your question wrongly, if you want to see employees under department simply you have to select "before" by clicking the group icon in grid view like below.






  • Hi jessieg1906,

    Here is the step guide for you. Please refer and let me know if still stuck.

  • Hi @jessieg1906 ,

    If you want to arrange your hierarchy as mentioned in the screenshot , you can simply click on the icon present on the right hand side of "Pivot" Icon. (Highlighted in below screenshot)


    and then select the option to group the totals at Start.


    This is sort the arrangement of list items as shown in the example.
    After the sort you can apply the required Conditional Formatting based on the values suggested.


    feel free to reach out if you need more assistance.

  • nothing changed unfortunately. I have screenshots posted of what I have. A is what the example is supposed to look like, B is what i have

  • Didn't work for some reason. It grouped them but doesnt mirror the example. A is the example, B is what I have

  • Hi @jessieg1906 ,

    i have noticed that in the example you have uploaded as picture "A" seems to be having a sort assigned to it
    please click on the red marked icon on your module view to apply the same sort condition as they have applied,
    by the look of it , it seems to be sorted in descending order.





  • oh man, that worked and almost have it done. it has my headcount for 12 but its supposed to be 1, going off the example. so there must be a data error going on correct?

  • Hi @jessieg1906 ,

    Can you please share what formula you have applied on that line item,
    like in the example you have attached they have used the highlighted formula.


    hope that helps.



  • Check your time summary setting - for this it will likely need to be closing balance rather than sum

  • That was it! thanks guys! That really rattled be for a solid two days
  • We got it right! Thanks for the help and quick responses!