Selective access in dropdown list

Hi, 

 

How can i apply the selective access write only in my dropdown list ?

 

I have a list with selective access both write and read and in my dropdown list i only want to allow users to select those members that they have write access.

 

Thanks in advance for helping.

 

Regards,

Tom

Tagged:

Comments

  • Hi, 

     

    You can use dependent dropdown option in Anaplan. You will have selective option over there itself

     

    Please check this video

    https://community.anaplan.com/t5/On-Demand-Courses/Dependent-Dropdowns/ta-p/63723

     

    Thanks & Regards,

    Sai Bharadwaj

     

  • Thanks for responding @Sai_Bharadwaj_Venati, my issue was the user can select the list even when their access are only Read. I have  checked in Anapedia and can see that once picklist is used, the Read or Write access is being ignored. 

     

    Is there other workaround i can apply to limit the user to only select those list that they have write access.

     

    tompatrickting_0-1656572165463.png

     

  • @tompatrick.ting 

    There should be a setting in the line item formatting that allows you to enable selective access for the drop down.

     

     

  • @tompatrick.ting 

     

    While setting up the dropdown line item, kindly tick the 'Selective Access' boolean to activate the same. 

    anandshekhawat_0-1656579152701.png

    I assume you have already checked the 'Selective Access Enabled?' boolean from configure section of the list. Otherwise the sol'n won't work.

     

    I hope it helps

     

    ~Anand

  • Hi @anand.shekhawat and @ChrisAHeathcote 

     

    Yes, I enabled the Selective access in the list and enabled the line item Filter for Selective access.

     

    My problem is once i provide the user Read Access to certain list member, that Read access will also be available in the user dropdown list.

     

    I only want to allow the user to only select those list member that they will have Write access.

     

    Regards,

    Tom